Incident on a routing equipment
Affected components : Global IPv4 Network (Major outage), Virtual servers (Major outage), Global IPv6 network (Major outage), 🇫🇷 Marseille (MRS) (Major outage), Web hosting (Major outage)
- Resolved
The problem is now solved, the services are fully restored.
This is a human error on the part of our vendor during a license update that caused the deactivation of the license of all our routers in the PACA region.
We are working with the vendor concerned to ensure that a new incident of this type cannot happen again.
- Identified
We implement a fix with the vendor.
We expect to be back to normal before 12:00 pm (French time) today.
- Identified
We have identified a problem with our network vendor.
We are waiting to hear back from them to restore the service.
Next update in 15 minutes.
- Investigating
We have been experiencing an incident on one of our routing equipment affecting the Nice datacenter.
Our teams are currently investigating the situation.
Next update in 15 minutes.