Unavailability of the FRWEB4, FRWEB5, FRWEB6, FRWEB7 and ZIMBRA002 platforms
Affected components : Web hosting (Partial outage)
- Resolved
Our service provider has confirmed that the incident is resolved. The problem originated from a human configuration error on one of their transmission devices. This situation led to the cutting off of a supposedly secure interconnection link.
It should be noted that this configuration is exceptional and temporary for PulseHeberg, put in place during the migration of our web platforms between Nanterre and Nice. To avoid any dependency on this link, although secure, our teams will expedite the completion of these migrations.
We apologize for any inconvenience caused.
- Monitoring
Access to the FRWEB4, FRWEB5, FRWEB6, FRWEB7 and ZIMBRA002 platforms was restored at 12:50 PM (CEST). We are awaiting feedback from our service provider to confirm the full resolution of this incident and conduct a post-mortem analysis. We will inform you as soon as we have additional information.
- Identified
Our teams are still working hard to resolve the incident affecting platforms FRWEB4, FRWEB5, FRWEB6, FRWEB7, and ZIMBRA002.
The cause of the issue lies in the failure of the secured interconnection between our Nanterre and Nice datacenters, which these platforms are currently migrating over.
This interconnection, provided by an external partner, has been unavailable since around noon. Interventions are currently taking place at the Saint Denis datacenter to resolve this issue.
We plan to provide the next update in about 30 minutes.
- Investigating
We are currently experiencing difficulties with platforms FRWEB4, FRWEB5, FRWEB6, FRWEB7 and ZIMBRA002, which are currently unreachable. Our teams are working to resolve this issue as quickly as possible. We will keep you updated as soon as we have more information.