Incident on a storage unit
Affected components : Virtual servers (Partial outage), 🇫🇷 Marseille (MRS) (Partial outage)
- Resolved
The incident affecting a storage unit in our Marseille data center is now resolved.
The issue stemmed from a rebuild operation following the replacement of a faulty disk. An exceptional situation arose during this normally non-impactful operation, requiring manual intervention from our team to stabilize services.
All impacted VPS servers are now operational again after individual verification.
We apologize for the inconvenience and thank you for your patience and trust. We are making every effort to ensure this type of incident remains an exception.
If you still experience a malfunction or have any questions, our support team remains available 7 days a week to assist you.
- Identified
The technical team continues to resolve the storage incident.
The majority of the initially impacted VPS servers are now back online.
We continue to individually check each affected server to ensure full service restoration.
Next update in 30 minutes.
- Investigating
For the past few minutes, we've been experiencing an incident involving a storage unit that's causing some VPS servers hosted in the Marseille data center to become unavailable.
Next update in 20 minutes.