Incident on a datastore (PND03)
Affected components : Virtual servers (Operational)
- Resolved
The issue is now resolved, access to the affected VMs is now restored. This incident affected the PND03 cluster.
Our teams have checked the hosted VMs and they all seem to work normally.
In case of persistent access difficulties to your VPS you can try to restart from your customer area.
If the problem persists, do not hesitate to contact our support.
This incident started at 11:38 CEST and ended at 11:53 CEST (15 minutes).
- Identified
We notice an incident on a storage unit on the datacenter of Nanterre, this one still hosts about fifteen VMs.
The servers hosted on this datastore are currently unavailable. Our teams are working to solve the problem.
Next update in 15 minutes.
- Investigating
We are currently experiencing dysfunctions on some of our services, affecting a few VPS hosted in Nanterre DC. We are in the process of analyzing the nature of the incident and are working to resolve the issue.
We will update this status page as soon as we know more about the extent of the problems and the measures we will put in place to address them.
We apologize for any inconvenience caused and thank you for your patience while we work to resolve this incident.