Maintenance operation - VPS MRS infrastructure
From 23/08/2026, 21:00 to 23/08/2026, 23:00
Affected components : Virtual servers (Under maintenance), 🇫🇷 Marseille (MRS) (Under maintenance)
- Completed
Maintenance has completed successfully
- In progress
Maintenance is now in progress
- Scheduled
We would like to inform you that a maintenance operation campaign is planned on all clusters of our VPS ranges hosted at our Marseille POP. This operation will take place throughout the week of 17 to 23 August, during the following time slots:
Dates:
Monday 17 August: From 21:00 to 23:00
Tuesday 18 August: From 21:00 to 23:00
Wednesday 19 August: From 21:00 to 23:00
Thursday 20 August: From 21:00 to 23:00
Friday 21 August: From 21:00 to 23:00
Saturday 22 August: From 21:00 to 23:00
Sunday 23 August: From 21:00 to 23:00This campaign is part of our routine maintenance operations, with the goal of keeping our infrastructures in operational condition, in particular to deploy urgent security patches recommended by our vendor.
During this campaign, each VPS located at our Marseille POP will be restarted once, during one of the previously mentioned time slots. Our team will do its best to send an email notification, approximately 24 hours in advance, for each affected VPS, indicating the time slot during which the VPS will be affected.
The affected VPS will be shut down for an estimated maximum duration of 15 minutes during the scheduled time slot, and will then be restarted.
In the vast majority of cases, no action is required on your part, but we nevertheless invite you to:
- Check that your applications installed on the VPS are correctly configured to work after a restart;
- Check the status of your backups (we nevertheless emphasize that no data loss is expected, the VPS will simply be shut down and then restarted);
- Where possible, cleanly suspend your activity before 21:00, during the time slot communicated by email, especially if you host applications that are sensitive to restarts (databases, etc.).
We thank you for your understanding.