Network incident
Affected components : 🇫🇷 Paris-Magny (PAR) (Partial outage)
- Resolved
We have not seen any further impact on customer services since 11:36 a.m. The incident is now resolved and all services are operating normally.
- Monitoring
Most services have been back online since 11:36 AM.
Our team is closely monitoring the situation to resolve any remaining outages.
- Identified
Since 11:21 this morning, we have been experiencing a network incident impacting some of the services hosted at the Paris-Magny location.
Our team is working to resolve this incident.