Emergency maintenance on the storage unit of the Paris-Magny data center
From 23/02/2025, 14:39 to 23/02/2025, 15:39
Affected components : Virtual servers (Under maintenance), 🇫🇷 Paris-Magny (PAR) (Under maintenance)
- Completed
The maintenance operation was completed at 3:05 PM. We observed a disruption in VPS services lasting 13 minutes and 30 seconds.
Thank you for your patience.
- In progress
The part is replaced, the storage unit will be back online in a few minutes.
- In progress
Our teams are starting the maintenance operation.
- Scheduled
We need to perform an emergency maintenance task on a storage unit in our Paris-Magny datacenter. This intervention is necessary due to an unforeseen hardware fault and will affect 163 VPS servers.
To resolve this issue, our teams need to replace a part on the affected storage unit. During this operation, the VPS will be put into a "freeze" state. We anticipate a service interruption of approximately 10 to 15 minutes for the affected VPS.
Our technical teams are fully mobilized to restore the service as soon as possible. We thank you for your understanding and patience.