Incident on a Cloud Performance Computing Server
Affected components : Virtual servers (Partial outage), 🇫🇷 Paris-Magny (PAR) (Partial outage)
- Resolved
The virtual machines affected by this incident have just been switched to another Cloud Performance node to restore service as quickly as possible.
The node affected by this incident will undergo a complete check before any possible restoration of service.
We apologize for any inconvenience.
- Investigating
We are experiencing an incident on one of our Cloud Performance compute servers. Some client virtual machines in this range have been inaccessible since 6:14 PM.
Our teams are currently conducting an in-depth investigation into this issue.