Intermittent unavailability of our website
Affected components : Main website (Partial outage), Customer area (Partial outage), Virtual server management (Partial outage), Baremetal server management (Partial outage), Domain name management (Partial outage), DNS management (Partial outage), Payment processing (Partial outage)
- Resolved
Our website has been rerouted elsewhere to mitigate Cloudflare's unavailability.
- Investigating
Since approximately 12:30 PM today, we have been experiencing intermittent outages on our website. The problem stems from an incident at our partner Cloudflare.
The hosted services are not affected by this incident, which only impacts the website and the PulseHeberg customer area.