Scheduled Maintenance, Lausanne Datacenter, Switzerland
From 25/03/2026, 00:00 to 25/03/2026, 06:00
Affected components : 🇨🇭 Lausanne-Crissier (QLS) (Under maintenance)
- Completed
Maintenance has completed successfully
- In progress
Maintenance is now in progress
- Scheduled
An emergency network maintenance is scheduled on Wednesday, March 25, 2026 from 00:00 AM to 06:00 AM (Paris time) at our Lausanne datacenter. Brief disruptions and intermittent outages may occur on VPS hosted at this location. The operation involves a software upgrade on network equipment. Affected customers have been notified by email. If you experience any persistent issues, please contact our support team via a ticket from your client area.