Maintenance operation - VPS Classic Cloud - Cluster MRS05
From 17/07/2026, 21:00 to 17/07/2026, 23:00
Affected components : Virtual servers (Under maintenance), 🇫🇷 Marseille (MRS) (Under maintenance)
- Completed
The maintenance operation is complete, all affected VPS have been restarted, with an average downtime of 8 minutes.
- In progress
Our maintenance operation is about to begin. As a reminder, VPS located on the MRS05 cluster will be shut down for a maximum estimated duration of 15 minutes, then restarted, during this maintenance operation.
- In progress
Maintenance is now in progress
- Scheduled
We would like to inform you that routine maintenance is scheduled for the MRS05 cluster of our Classic Cloud VPS range this Friday, July 17, 2026. During this operation, the VPS hosted on this cluster will be restarted.
Date: Friday, July 17, 2026, between 9:00 PM and 11:00 PM.
This operation is part of our routine maintenance, aimed at keeping our infrastructure operational.
The affected VPS will be powered off for a maximum of 15 minutes during the scheduled time slot, and then restarted. Only VPSs from our "Classic Cloud" range hosted on the "MRS05" cluster will be affected during this operation. You can check the cluster where your VPS is located directly from your customer area, on the relevant VPS's information page.
In the vast majority of cases, no action is required on your part, but we nevertheless encourage you to:
- Verify that your applications installed on the VPS are correctly configured to function after a restart;
- Check the status of your backups (we emphasize that no data loss is expected; the VPS will simply be powered off and then restarted);
- Whenever possible, properly suspend your activity before 9:00 PM, especially if you host applications sensitive to restarts (databases, etc.).
Thank you for your understanding.