Issue with a storage unit (NCE01)
Affected components : Virtual servers (Partial outage), 🇫🇷 Marseille (MRS) (Partial outage)
- Resolved
We are happy to inform you that the incident on the NCE01 cluster storage unit is now completely resolved. All affected services have been restored and are operating normally.
- Monitoring
Access to VPS and fluidity have been restored following the implementation of a fix. We continue to monitor the situation to ensure full resolution.
- Investigating
We are currently experiencing an issue with a storage unit in the NCE01 cluster that is affecting certain VMs of the Cloud Storage range hosted in the datacenter located in Nice, France.
Some hosted VMs may experience slowdowns or become unavailable.
Our teams are investigating the nature of the incident.