PulseHeberg - Ongoing fire incident in Marseille – Incident details

Ongoing fire incident in Marseille

Resolved
Operational
Started about 23 hours agoLasted about 21 hours

Affected

Our datacenters

Operational from 1:00 PM to 9:43 AM

🇫🇷 Marseille (MRS)

Operational from 1:00 PM to 9:43 AM

Hosted infrastructures

Operational from 1:00 PM to 9:43 AM

Virtual servers

Operational from 1:00 PM to 9:43 AM

Zimbra email hosting

Operational from 1:00 PM to 9:43 AM

Web hosting

Operational from 1:00 PM to 9:43 AM

Updates
  • Resolved
    Resolved

    This incident tracking is now complete.

  • Postmortem
    Postmortem

    On July 8, a fire broke out on a highway near the town of Les Pennes-Mirabeau. Due to strong winds, the fire spread toward Marseille, putting our teams on alert regarding a potential operational risk at our datacenter partner located in the 16th district of Marseille.

    During the event, and to prevent any risk of power outage that would have triggered an automatic switch to generator power, our datacenter partner's teams took the initiative to manually switch to generator power at 3:51 PM, maintaining this operating mode until approximately 1 AM.

    These preventive measures and the alerting of our teams and our partner's teams allowed for precise monitoring of the situation and ensured the continuity of PulseHeberg operations, whose services hosted in Marseille remained fully operational, without interruption or disruption.

  • Monitoring
    Monitoring

    Firefighting operations are continuing in the Marseille region. The datacenter maintenance team informs us that the Marseille site has been running on generator power since approximately 3:51 PM CST, as a precautionary measure.

    At this stage, we are not observing any impact on our services, which continue to function normally. Operational continuity is assured.

  • Investigating
    Investigating

    Fires broke out in the Pennes-Mirabeau area starting at 11:20 this morning. According to our information, the fire has spread to the 16th district of Marseille, where the datacenter hosting our Marseille services is located, although it is not directly threatened at this time.

    We are closely monitoring the situation with our local partner. Currently, all our services remain fully operational and no disruptions are expected.