PulseHeberg - Multiple fiber cuts in France – Incident details

Multiple fiber cuts in France

Resolved
Operational
Started 6 months agoLasted 1 day

Affected

Our datacenters

Operational from 12:15 AM to 8:43 AM

🇫🇷 Paris-Saint Denis (PAR)

Operational from 12:15 AM to 8:43 AM

🇫🇷 Paris-Magny (PAR)

Operational from 12:15 AM to 8:43 AM

🇫🇷 Nice-Sophia Antipolis (NCE)

Operational from 12:15 AM to 8:43 AM

🇫🇷 Toulon (TLN)

Operational from 12:15 AM to 8:43 AM

🇨🇭 Lausanne-Crissier (QLS)

Operational from 12:15 AM to 8:43 AM

Updates
  • Resolved
    Resolved

    All fiber cuts were resolved over the course of yesterday and last night. Our services were affected very little overall, due to the redundancy of our network, and the few special cases were dealt with as they arose.

    The possibility of organized sabotage is currently being investigated, and the police intervened before the start of the repairs throughout France to make the necessary observations.

  • Monitoring
    Monitoring

    Since 2:15 a.m., we have noticed multiple fiber cuts on some of our interconnections in France, other operators are reporting the same incidents.

    This incident appears to be linked to a coordinated act of vandalism/sabotage against several interconnection points of French fiber optic networks.

    The design of the PulseHeberg network means that the impact is minimal:

    • For all our interconnections in France, with the main ISPs we are not currently seeing any change in behavior or increase in latency.

    • For our European interconnections, we are seeing a slight increase in latency with certain operators following automatic re-routing.

    • For our intra-region interconnections between Ile-de-France and PACA, we note an increase in latency between 2:15 a.m. and 6:15 a.m. The traffic was re-routed manually on another path around 6:15 a.m., the latency has been almost normal since then.

    • For our international interconnections, we have observed a low packet loss of around 10 to 15% via the operators CogentCo and Hurricane Electric in the PACA region towards North America. We cut our peerings with these two operators to re-route traffic elsewhere around 10:30 a.m. We have not noticed any packet loss since.

    Our various monitoring probes and analyzes do not show any further disturbances at this stage, we remain attentive to the evolution of the situation.