PulseHeberg - Issue with an SSD Storage Unit – Incident details

Issue with an SSD Storage Unit

Resolved
Partial outage
Started 4 months agoLasted 39 minutes

Affected

Our datacenters

Operational from 7:06 AM to 7:45 AM

🇫🇷 Nice-Sophia Antipolis (NCE)

Operational from 7:06 AM to 7:45 AM

Hosted infrastructures

Operational from 7:06 AM to 7:45 AM

Virtual servers

Operational from 7:06 AM to 7:45 AM

Updates
  • Resolved
    Update

    On July 8, 2024, we experienced an incident with an SSD storage unit in our Nice, France datacenter. The incident, which lasted a few minutes, was due to planned maintenance causing an interruption in one power line.

    Despite our redundant power supplies, a datastore was disconnected due to a fault in the remaining operational power supply, although it was reported as functional by the manufacturer's monitoring tool.

    A technician was dispatched to restore access to the SSD datastore at 09:19 am.

    Our teams restarted the last impacted VPS around 09:39 am.

    We apologize for any inconvenience caused.

  • Resolved
    Resolved

    Our teams have finished restarting the VPS impacted by this incident. The incident is completely resolved.

  • Monitoring
    Monitoring

    L’intervention est terminée et le datastore SSD est de nouveau opérationnel.

    Nous invitons les clients concernés à redémarrer leur VPS.

    Notre équipe technique va également contrôler l’ensemble des VPS concernés pour procéder aux éventuels redémarrages nécessaires.

  • Investigating
    Investigating

    For the past few minutes, we have been experiencing an issue with an SSD storage unit at the Nice, France datacenter. The incident is caused by a planned maintenance at the Nice datacenter, which has resulted in the interruption of one electrical path.

    During this operation, only one of the two electrical paths is interrupted. This type of routine maintenance does not typically require any action on our part due to the fully redundant design of our architectures.

    However, despite the redundancy of the power supplies for all our equipment, one device is failing on the remaining functional power supply, even though it appears to be in good health.

    We have dispatched a technician to the datacenter to check and restore access to this SSD datastore as quickly as possible.

    In the meantime, some VPS servers depending on this datastore may be unavailable.

    We apologize for the inconvenience, which is entirely beyond our control.