Routing equipment malfunction

Resolved
Partial outage
Started 13 days ago Lasted 27 minutes

Affected

Our datacenters
🇫🇷 Paris-Saint Denis (PAR)
Hosted infrastructures
Virtual servers
Updates
  • Resolved
    Resolved

    The restart has been successfully completed, and all services are now accessible.

    During the incident, from 6:39 PM to 6:55 PM, some clients may have experienced sporadic malfunctions of the VPS management panel and to certain network destinations.

    Between 6:55 PM and 6:59 PM, a more general unavailability was observed by clients hosted at the Paris-Saint Denis (PAR) datacenter following the equipment restart.

    The issue is now fully resolved. Our technical teams will contact our network equipment provider to assess the situation and analyze the equipment logs to better understand the malfunction observed.

    We apologize for the inconvenience caused.

  • Identified
    Identified

    We are experiencing a routing issue with equipment in the Paris-Saint Denis (PAR) datacenter, causing communication disruptions for some VPS over the past ten minutes. This issue also affects communications between the client area and the Paris-Saint Denis site (PAR). Management of Cloud VPS is currently unavailable for some VPS hosted at this datacenter.

    We will need to restart the equipment to resolve the issue. We anticipate a return to normal operation within approximately 5 to 10 minutes.