Incident on Storage Unit

Resolved
Partial outage
Started 11 months ago Lasted 37 minutes

Affected

Hosted infrastructures
Virtual servers
Updates
  • Resolved
    Resolved

    The incident with a storage unit at the Nice datacenter is now fully resolved.

    If you are still experiencing access issues with your VPS, please try rebooting it from your client area as a first step.

    If the problem persists, do not hesitate to contact our customer service for additional assistance.

    We thank you for your patience and understanding.

  • Identified
    Update

    The on-site technical intervention at the datacenter has just ended. Our system supervision teams are in the process of bringing the affected storage unit back into operation.

    Next update expected in 15 minutes.

  • Identified
    Update

    A technician is now on-site and is conducting the necessary checks on the impacted storage unit.

    Next update expected in 15 minutes.

  • Identified
    Identified

    We have identified a hardware issue on the impacted storage unit. A field intervention is required to resolve this incident.

    We have triggered this intervention immediately. Our teams are working diligently to minimize the impact of this situation.

    We apologize for any inconvenience caused and thank you for your patience. Next update expected in 15 minutes.

  • Investigating
    Investigating

    We are currently experiencing an incident on one of our storage units at the Nice datacenter in France.

    This incident is causing disruptions on approximately 20 VPS servers.

    Our teams have taken charge of the incident and are currently investigating to determine the cause and implement a solution.

    We apologize for any inconvenience caused. Next update expected in 15 minutes.