Incident on a storage unit

Resolved
Partial outage
Started about 1 year ago Lasted 6 minutes

Affected

Hosted infrastructures
Virtual servers
Updates
  • Resolved
    Resolved

    We confirm that the incident is now fully resolved, we apologize for the inconvenience caused by it.

  • Identified
    Identified

    We have identified the cause of the malfunction which is now resolved.

    Our teams are checking the VMs affected by the incident to make sure they are working.

  • Investigating
    Investigating

    We have noticed an incident with one of our storage units on the Nanterre Datacenter. The VMs hosted on this one may be unresponsive or unavailable.

    Our teams investigate the situation.

    Next update in 20 minutes.