[NO IMPACT] AFNIC Maintenance

Completed
Scheduled for 01/10/2023 at 1:00 PM – 4:00 PM

Affects

Management tools
Domain name management
Updates
  • Completed
    01/10/2023 at 4:00 PM
    Completed
    01/10/2023 at 4:00 PM

    Maintenance has completed successfully

  • In progress
    01/10/2023 at 1:00 PM
    In progress
    01/10/2023 at 1:00 PM

    Maintenance is now in progress

  • Planned
    01/10/2023 at 1:00 PM
    Planned
    01/10/2023 at 1:00 PM

    START DATE : January 10, 2023
    START TIME: 2:00 PM (CEST)

    END DATE: January 10, 2023

    END TIME : 5:00 PM (CEST)

    SERVICES: .fr, .re, .yt, .pm, .wf, .tf domains

    OBJECT OF THE MAINTENANCE:

    Maintenance on the API and AFNIC Extranet

    NATURE OF THE MAINTENANCE:

    The AFNIC (Organization in charge of the management of the extensions .fr, .re, .yt, .pm, .wf, .tf) must realize a maintenance on its API and Extranet. We do not have more details on the exact nature of the operation.

    RISK OF INTERRUPTION OF SERVICE:

    The operation of the domains fr, .re, .yt, .pm, .wf, .tf will not be affected.

    During this maintenance operation, there will be disturbances on the management interfaces of the extensions concerned by this maintenance.

    The registration, transfer and renewal operations on the concerned TLDs may be delayed until the end of the maintenance.

    FOR ANY ADDITIONAL INFORMATION:

    At any time you can ask us for any information related to this operation, you can contact our support from your customer area.